191 Lotus blogs updated hourly. Who will post next? Home | Blogs | Search | About 
 
Latest 7 Posts
Internet Explorer – Edge Mode without SPNEGO SSO
Sun, Aug 21st 2016 17
Regexp error during Connections install
Sat, Aug 20th 2016 15
Better logstash filter to analyze SystemOut.log and some more
Sun, May 29th 2016 12
Using Docker and ELK to Analyze WebSphere Application Server SystemOut.log
Sat, May 28th 2016 17
provided no title for this post.
Sat, Mar 12th 2016 19
Missing images in Wikis after migration to IBM Connections 5.5
Sun, Mar 6th 2016 17
My presentations at IBM Connect 2016
Tue, Feb 9th 2016 9
Top 10
provided no title for this post.
Sat, Mar 12th 2016 19
Missing images in Wikis after migration to IBM Connections 5.5
Sun, Mar 6th 2016 17
Using Docker and ELK to Analyze WebSphere Application Server SystemOut.log
Sat, May 28th 2016 17
Internet Explorer – Edge Mode without SPNEGO SSO
Sun, Aug 21st 2016 17
Using markdown with IBM Connections Blogs
Mon, Aug 10th 2015 15
Regexp error during Connections install
Sat, Aug 20th 2016 15
SSL0115E: Initialization error, Error validating ASN fields in certificate
Mon, Dec 21st 2015 14
Adding EMPLOYEE_EXTENDED to all users
Thu, Jan 21st 2016 13
IBM Connections – Communities Trash
Tue, Dec 15th 2015 12
Better logstash filter to analyze SystemOut.log and some more
Sun, May 29th 2016 12




Recent Blog Posts
17
Internet Explorer – Edge Mode without SPNEGO SSO
Sun, Aug 21st 2016 6:33a   Christoph Stoettner
Last week I had an issue that some Domino Server didn’t provide SSO through SPNEGO any longer (environment worked for over 2 years now). This environment use the customized domcfg.nsf template of Andreas Artner, maybe it’s related, but i don’t think so, on Windows 7 with latest Internet Explorer 11 and Domino Servers 9.0.1 with […]
15
Regexp error during Connections install
Sat, Aug 20th 2016 2:46p   Christoph Stoettner
This week I installed IBM Connections 5.5CR1 on a Windows Server. I used WebSphere Application Server 8.5.5.9 and everything ran pretty smooth, but the Connections install itself ended in an error after all applications were successfully installed. The popup showed a regexp error and a long string. The installer ran through the night, so i […]
12
Better logstash filter to analyze SystemOut.log and some more
Sun, May 29th 2016 6:11p   Christoph Stoettner
Last week I wrote a post about Using Docker and ELK to Analyze WebSphere Application Server SystemOut.log, but i wasn’t happy with my date filter and how the websphere response code is analyzed. The main problem was, that the WAS response code is not always on the beginning of a log message, or do not […]
17
Using Docker and ELK to Analyze WebSphere Application Server SystemOut.log
Sat, May 28th 2016 10:58a   Christoph Stoettner
I often get SystemOut.log files from customers or friends to help them analyzing a problem. Often it is complicated to find the right server and application which generates the real error, because most WebSphere Applications (like IBM Connections or Sametime) are installed on different Application Servers and Nodes. So you need to open multiple large […]
19
provided no title for this post.
Sat, Mar 12th 2016 3:28p   Christoph Stoettner
Several people told me that installing the Editors is not described very well in the IBM Connections documentation. So i decided to write down the steps I used to deploy the editors. Hope it helps. Extract EPHOX_EDITORS3.0.1_CONN5.5.zip edit config/config.js editor: 'textbox.io | EditLive | CKEditor | role-based' This sets the default editor. When you use […]
17
Missing images in Wikis after migration to IBM Connections 5.5
Sun, Mar 6th 2016 5:31p   Christoph Stoettner
Wikis in IBM Connections 5.5 have a little bug, because the link (/library instead of /wikis/form/api/library) for images are wrong and so they are not displayed. There is a technote, which should solve this issue, but the used way with ProxyPass is not what i want to use. When you use ProxyPass and ProxyPassReverse you […]
9
My presentations at IBM Connect 2016
Tue, Feb 9th 2016 6:41a   Christoph Stoettner
Since the IBM Connect pages does not show all presentation, i uploaded mine to slideshare. TDI Solutions Best Practices with IBM Connections Deployments Best and Worst Practices Deploying IBM Connections 2016
13
Adding EMPLOYEE_EXTENDED to all users
Thu, Jan 21st 2016 4:29p   Christoph Stoettner
Today i read a question in the IBM Connections Forum about setting the EMPLOYEE_EXTENDED role to all users in a Connections deployment. It would be easy to set it directly in the database, but that’s not supported by IBM. I wrote a little script some weeks ago, because i had the same request, but never […]
14
SSL0115E: Initialization error, Error validating ASN fields in certificate
Mon, Dec 21st 2015 5:03p   Christoph Stoettner
Today I got a call that a IBM HTTP Server stopped working after a reboot. The service starts and ends again after some seconds. In the error_log of IBM HTTP we found following messages: [notice] Bld version: 8.5.5 [notice] Bld date: Oct 30 2014, 11:44:02 [notice] Webserver: IBM_HTTP_Server [notice] Using config file C:/IBM/HTTPServer/conf/httpd.conf [notice] IBM_HTTP_Server/8.5.5.4 […]
12
IBM Connections – Communities Trash
Tue, Dec 15th 2015 3:51p   Christoph Stoettner
Today i thought about creating and deleting some Communities with the REST API. Works really good and i need to post my findings sometimes. First cool thing is that you can create restricted Communities with external feature through REST. After deleting these Communities i checked the Community overview through my browser and found following view: […]




Created and Maintained by Yancy Lent - About - Planet Lotus Blog - Advertising - Mobile Edition