203 Lotus blogs updated hourly. Who will post next? Home | Blogs | Search | About 
 
Latest 7 Posts
How to search all maven pom.xml for a specific dependency
Wed, Aug 30th 2017 4
How do I avoid deletion of plan branch in Bamboo?
Thu, Jul 27th 2017 5
Orika mapper...
Wed, Jul 26th 2017 3
Do you miss "Expressions" view while debugging in Eclipse?
Sun, Jun 25th 2017 2
View by projects or working sets in Eclipse
Tue, May 23rd 2017 2
Hybris setup issue: Unsupported major.minor version 52.0
Thu, Mar 23rd 2017 5
If you can't install Oracle Express XE 11g 2 on Windows...
Wed, Mar 22nd 2017 3
Top 10
Building bitcoin/litecoin on mac os x missing EC.h
Mon, Nov 9th 2015 10
SECJ0118E with form authentication and spnego enabled
Mon, Jan 6th 2014 8
How I ran Gradle with cntlm
Wed, May 25th 2016 8
Extracting a single field from a very long json file
Mon, Aug 24th 2015 7
SVN: E175002: Getting crazy with Maven Release Plugin (solved)
Wed, Sep 23rd 2015 7
WASService.sh and ulimit.... a tricky combo
Thu, Nov 14th 2013 6
Problem installing Cognos Transformer for Connections on Windows
Tue, Nov 12th 2013 6
A new redbook!
Wed, Jun 11th 2014 5
What TNS stands for in Oracle?
Mon, Mar 14th 2016 5
Hybris setup issue: Unsupported major.minor version 52.0
Thu, Mar 23rd 2017 5


Problem installing Cognos Transformer for Connections on Windows
Twitter Google+ Facebook LinkedIn Addthis Email Gmail Flipboard Reddit Tumblr WhatsApp StumbleUpon Yammer Evernote Delicious
   



For a mistake the first time I ran and installed the cognos-setup.bat script inside CognosConfig package for connections 4.5, I installed both Transformer and BI Server on the same folder, E:IBMCognos64.
I fixed the error into cognos-setup.properties ( Transformer into E:IBMCognos and BI Server in E:IBMCognos64)So I removed everything with uninstaller on E:IBMCognos64uninstall. Only the BI package was available for removal.




 If I try to run again the cognos-setup.bat script, the tiny Cognos Stream Installer in the upper left corner  was every time getting this exception

you cannot install this version of the product over a previously installed version

After checking and doublechecking (regedit show no presence of any transformer reference, and I also tried installing and removing Transformer with standalone installer on the wrong directory, to be sure everything is correctly removed from user registry or whatever).

At the end, I had an idea: the response file for perfoming installation was still held into the AppData/local/temp folder. I uninstalled everything with Cognos uninstaller, removed physically the folders where I was installing, and purged everyhing in here

C:UsersAdministratorAppDatalocalTemp

(If you can't see this folder with explorer, just type it in the path)

Now run again cognos-setup.bat and everything will install correctly




---------------------
http://fdecollibus.blogspot.com/2013/11/problem-installing-cognos-transformer.html
Nov 12, 2013
7 hits



Recent Blog Posts
4
How to search all maven pom.xml for a specific dependency
Wed, Aug 30th 2017 12:44p   Francesco De Collibus
I was facing some issues with a maven dependency, then I found the the right command to get the specific module pom.xml I was looking for. As usually I copy it here as a reminder for the future (granted taht we have one, given the situation in North Korea) $ find . -name pom.xml -exec grep -l jackson {} ;
5
How do I avoid deletion of plan branch in Bamboo?
Thu, Jul 27th 2017 4:37p   Francesco De Collibus
Make sure the following checkbox is not flagged:
3
Orika mapper...
Wed, Jul 26th 2017 4:19p   Francesco De Collibus
The Orika mapper used in Hybris always perform a deep copy based on the attribute name instead of the attribute class.
2
Do you miss "Expressions" view while debugging in Eclipse?
Sun, Jun 25th 2017 4:19p   Francesco De Collibus
From time to time, I forget where the expression view can be set in Eclipse... it's right here in the Window panel
2
View by projects or working sets in Eclipse
Tue, May 23rd 2017 12:37p   Francesco De Collibus
View by projects or working sets in Eclipse...always comes in handy!
5
Hybris setup issue: Unsupported major.minor version 52.0
Thu, Mar 23rd 2017 3:49p   Francesco De Collibus
While I was typing the final "ant all" command for hybris, it miserably failed with the following exception hybris/bin/platform/resources/ant/antmacros.xml:123: java.lang.UnsupportedClassVersionError: de/hybris/ant/taskdefs/DbDriverValidator : Unsupported major.minor version 52.0 at java.lang.ClassLoader.defineClass1(Native Method) Even though a "java -version" gave me back version 8, ant is still using $JAVA_HOME variable. So you have to change it into the script. My suggestion is that y
3
If you can't install Oracle Express XE 11g 2 on Windows...
Wed, Mar 22nd 2017 10:26p   Francesco De Collibus
I spent the whole afternoon trying to set up a Oracle Express instance without any success. I had the drivers installed, but I could not uninstall them. It looked like the main instance was not correctly set up. After looking around, I noticed that even after complete uninstall of Oracle XE still the ORACLE_HOME environment variable was still there. I tried again manually removing it from System Variables and then reinstalling... and it finally worked!




Created and Maintained by Yancy Lent - About - Planet Lotus Blog - Advertising - Mobile Edition