203 Lotus blogs updated hourly. Who will post next? Home | Blogs | Search | About 
 
Latest 7 Posts
IBM Traveler 9.0.1.20 available on Fix Central - Necessary update prior to Domino 9.0.1 FP10
Wed, Nov 15th 2017 131
IBM Notes 9.0.1 Java patch and IF1 installation tip
Fri, Oct 13th 2017 5
IBM Connections - APNS certificates expire Sept 20 - updates available
Thu, Sep 14th 2017 4
IBM Notes and Domino 9.0.1 Feature Pack 9 available
Fri, Aug 18th 2017 3
One More Setting to Force TLSv1.2 in Connections 6.0
Mon, Aug 14th 2017 4
IBM Technote: Customizing Default Navigation Order of Apps in Connections 6.0 Mobile App
Tue, Jul 18th 2017 3
IBM Docs 2.0 CR2 IF1 Available
Thu, Apr 27th 2017 4
Top 10
IBM Traveler 9.0.1.20 available on Fix Central - Necessary update prior to Domino 9.0.1 FP10
Wed, Nov 15th 2017 131
IBM Cnx 5.5 CR1 and WAS 8.5.5.8 update - something to remember
Fri, Jun 10th 2016 6
IBM Connections 5.5 - Errors in SystemOut.log cleaning up HOMEPAGE database
Thu, Dec 22nd 2016 6
Initial impressions on IBM Verse On-Premises 1.0
Fri, Dec 30th 2016 6
IBM Verse On-Premises - some thoughts after using for two weeks
Tue, Jan 17th 2017 6
IBM Docs 2.0 - CR2 Includes Fixes For Security Vulnerabilities
Thu, Apr 27th 2017 6
IBM Connections Files Integration with iNotes
Fri, Jan 6th 2017 5
IBM Notes 9.0.1 Java patch and IF1 installation tip
Fri, Oct 13th 2017 5
Giving Tuesday - Help cure Cystic Fibrosis
Tue, Nov 27th 2012 4
Help us find a cure for cystic fibrosis
Wed, Apr 14th 2010 4


One More Setting to Force TLSv1.2 in Connections 6.0
Twitter Google+ Facebook LinkedIn Addthis Email Gmail Flipboard Reddit Tumblr WhatsApp StumbleUpon Yammer Evernote Delicious
Ted Hardenburgh    

It appears that there is one additional setting that is needed to force IBM Connections 6.0 to use TLSv1.2.  In each Application Server go to Process Definiition > Java Virtual Machine and add the following setting in the Generic JVM arguments:  -Dcom.ibm.jsse2.overrideDefaultTLS=true . Save the changes and after applying to all application servers, restart the servers.

Image:One More Setting to Force TLSv1.2 in Connections 6.0

Link to complete Technote

---------------------
http://dominothoughts.com/domthoughts/domthoughts.nsf/dx/one-more-setting-to-force-tlsv1.2-in-connections-6.0.htm
Aug 14, 2017
5 hits



Recent Blog Posts
131
IBM Traveler 9.0.1.20 available on Fix Central - Necessary update prior to Domino 9.0.1 FP10
Wed, Nov 15th 2017 5:37p   Ted Hardenburgh
IBM Traveler 9.0.1.20 is available for download on IBM Fix Central. There is a technote published that recommends upgrading to this release of Traveler if you plan on updating your Traveler servers to Domino 9.0.1 FP10 when it is released. This is due to changes in some header files in FP10. The list of fixes included in the release is not yet published, however, there is a new feature: Support for invitee availability search from Calendar on Exchange ActiveSync clients. Link to
5
IBM Notes 9.0.1 Java patch and IF1 installation tip
Fri, Oct 13th 2017 4:26p   Ted Hardenburgh
Earlier in October, IBM released JVM patches for Notes and Domino for both the 1.6 and 1.8 versions of the JVM. Here's a link to the Interim Fix page with the download links. This week, Interim Fix 1 for the 9.0.1 Notes client was released as well. If you have previously installed the JVM patches for the Notes client, you will want to re-install the JVM patch as the IF puts the previous version back in place. So, the order I'd recommend following is: Install Interim Fix 1 Install th
4
IBM Connections - APNS certificates expire Sept 20 - updates available
Thu, Sep 14th 2017 9:24p   Ted Hardenburgh
It's time to update the APNS certificates for the IBM Connections Mobile apps on your Connections installs. The current certificates expire on September 20, 2017 so there are a few days to apply the patch for your release. Follow the links in this technote to download the fix for your particular release. There's nothing like waiting until waiting until the clock almost runs out. :-)
3
IBM Notes and Domino 9.0.1 Feature Pack 9 available
Fri, Aug 18th 2017 5:47p   Ted Hardenburgh
Looks like IBM Domino and IBM Notes 9.0.1 Feature Pack 9 are available for download from Fix Central Link to all Domino downloads Link to all Notes downloads Here's a quick hit of new features available in each: Domino: The documentation in Knowledgebase will be updated with these new features to coincide with the ship date of 9.0.1 FP9 1) Enhancement Request To Be Able To Increase The Amgr Queue Beyond 100 (SPR #RSTNA4SL7C APARID: LO87242) The Agent Manager's Eligible queue i
5
One More Setting to Force TLSv1.2 in Connections 6.0
Mon, Aug 14th 2017 6:34p   Ted Hardenburgh
It appears that there is one additional setting that is needed to force IBM Connections 6.0 to use TLSv1.2. In each Application Server go to Process Definiition > Java Virtual Machine and add the following setting in the Generic JVM arguments: -Dcom.ibm.jsse2.overrideDefaultTLS=true . Save the changes and after applying to all application servers, restart the servers. Link to complete Technote
3
IBM Technote: Customizing Default Navigation Order of Apps in Connections 6.0 Mobile App
Tue, Jul 18th 2017 5:50p   Ted Hardenburgh
A technote published today outlines the ability to customize the default order of the apps displayed in the IBM Connections Mobile app. This does require IBM Connections 6.0 and the June 2017 update to be installed for the new setting to work. See this technote for the details on configuring the new setting.
4
IBM Docs 2.0 CR2 IF1 Available
Thu, Apr 27th 2017 5:58p   Ted Hardenburgh
No sooner after I publish my post about the Security Updates in CR2, do I see that there's CR2 IF1 available now as well. IBM Connections Docs 2.0 CR2 iFix 001 Release Notes This includes support for TLS v1.2, so if that' important to you - I'm looking at you externally facing servers - then you'll want to check this out. Enjoy!
6
IBM Docs 2.0 - CR2 Includes Fixes For Security Vulnerabilities
Thu, Apr 27th 2017 10:08a   Ted Hardenburgh
If you're looking for another reason to install CR2 for IBM Docs 2.0 beyond "just getting the latest", here's one: this CR includes fixes for three different security vulnerabilities. If you've got an externally facing Connections environment, I would recommend getting the update scheduled sooner rather than later. Security Bulletin: IBM Connections Docs is Vulnerable to a Denial of Service (CVE-2015-8806) Security Bulletin: IBM Connections Docs is Vulnerable to a Heap-based Buffer
4
IBM Traveler 9.0.1.16 - A Note On Upgrading
Fri, Feb 17th 2017 6:34p   Ted Hardenburgh
So IBM Traveler 9.0.1.16 is now available. We've been waiting on it to upgrade our internal server that was on an older version, mostly due to the issue that Detlev posted about in December. That is "fixed" in this release, however my experience upgrading revealed that it wasn't so much fixed as the command that you need to issue to resolve the error was enabled for use. So, after upgrading Traveler from the .12 release, the server started up and watched as the Traveler db had its desig
6
IBM Verse On-Premises - some thoughts after using for two weeks
Tue, Jan 17th 2017 8:07p   Ted Hardenburgh
We installed IBM Verse On-Premises (VOP) the day it was released. See my previous post about the installation (simple). This post will cover my impressions after having used it for two weeks as my main access point to my company email. Basic Usage: Overall, I'm pretty pleased with the VOP 1.0 release. Reading and composing emails are easy and straightforward. When new mail arrives, the browser tab adds a red dot to the Verse icon to let me know there's something new. Messages render a




Created and Maintained by Yancy Lent - About - Planet Lotus Blog - Advertising - Mobile Edition